OVH déseactive TLS 1.0 / 1.1

Si vous trouvez un bug sur le forum ou le site c'est ici :)

OVH déseactive TLS 1.0 / 1.1

Messagede Thierry » 23 Oct 2021, 08:41

J'ai reçu ce message. C'est grave ?

OVH a écrit:Bonjour,

Vous utilisez actuellement un service recourant au protocole TLS 1.0/1.1 Nous vous informons que ces versions ne seront bientôt plus maintenues. Dès mi-octobre 2021 en effet, seules les versions à partir du protocole TLS 1.2 seront supportées.

Cette évolution progressive s’effectuera selon cet agenda :

mi-octobre 2021 : fin de TLS 1.0 ;
début février 2022 : fin de TLS 1.1.

Veuillez vérifier la mise à jour et la compatibilité de votre système avec cette nouvelle version de TLS. Vous vous assurez ainsi du bon fonctionnement de vos configurations actuelles.

Nous vous remercions pour la confiance que vous nous accordez.

L’équipe OVHcloud
Avatar de l’utilisateur
Thierry
Administrateur du site
 
Messages: 4248
Inscription: 11 Déc 2010, 11:34

Re: OVH déseactive TLS 1.0 / 1.1

Messagede zorghk » 23 Oct 2021, 12:10

je ne suis pas capable de te répondre. Désolé.
Avatar de l’utilisateur
zorghk
Ludotheque
 
Messages: 1706
Inscription: 02 Sep 2015, 15:57

Re: OVH déseactive TLS 1.0 / 1.1

Messagede Thierry » 23 Oct 2021, 13:31

zorghk a écrit:je ne suis pas capable de te répondre. Désolé.

Je comprends ; tu es trop fatigué par ta course.
On attend l'arrivée des Imprévisibles .
Avatar de l’utilisateur
Thierry
Administrateur du site
 
Messages: 4248
Inscription: 11 Déc 2010, 11:34


Retourner vers Section Mécanique

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité